Remove Advertisements

Reconfiguration stuck at 0.0%

Hardware, software, geek stuff

Moderators: laterna, Fridmarr, Worldie, Aergis, Sabindeus, PsiVen

Reconfiguration stuck at 0.0%

Postby Jeremoot » Sat Oct 06, 2012 7:53 am

How did you guys get past this? I've deleted my Battle.net, WTF, Temp, Cache, and Interface folders. I've made sure everything isn't set to read only. I've set everything to run as administrator, specifically running the launcher as administrator, and doing all this while logged in from the administrator account. Secondary Logon is running and set to automatic, and I have no firewalls running.

I let this thing run for 12 hours. It's still sitting at 0.0%.
User avatar
Jeremoot
 
Posts: 434
Joined: Tue Feb 08, 2011 5:36 pm

Re: Reconfiguration stuck at 0.0%

Postby Fetzie » Sat Oct 06, 2012 9:02 am

I don't know, mine was done in ten minutes. Have you tried re-downloading the client?
Fetzie | Protection Paladin | EU-Kazzak
Author of the TankSpot Protection Paladin Guide
Image
Sagara wrote:You see, you need to *spread* the bun before you insert the hot dog.

bldavis wrote:we are trying to extend it as long as we can...it just never seems to last very long
User avatar
Fetzie
 
Posts: 2194
Joined: Sat Feb 07, 2009 9:43 am
Location: Karlsruhe, Germany

Re: Reconfiguration stuck at 0.0%

Postby Kuripari » Sat Oct 06, 2012 6:17 pm

I had this problem for a long time. Check the launchers when it runs. Do you have the other launcher still running in the background, if so, kill it, even though it tells you not to. The only thing running should be the client that reconfigures. There is an error where both versions will run at the same time, and the second will lock resources that need to be updated, leading it to get stuck at 0%.
Image
Kuripari - Skywall US Horde
Kuripari
 
Posts: 157
Joined: Sat Aug 23, 2008 3:05 pm

Re: Reconfiguration stuck at 0.0%

Postby Jeremoot » Mon Oct 08, 2012 2:04 pm

There's only one launcher running. But I seem to have possibly found a solution. After deleting the Data folder it appears to be working, it's creating new files now, and my WoW directory dropped from >20GB to 4GB.

Gonna let it sit for a few hours and see what happens.
User avatar
Jeremoot
 
Posts: 434
Joined: Tue Feb 08, 2011 5:36 pm

Re: Reconfiguration stuck at 0.0%

Postby Jeremoot » Sat Oct 13, 2012 8:19 am

Well, I made it to the "Failed to download a required update" error. No luck getting past this one yet.
User avatar
Jeremoot
 
Posts: 434
Joined: Tue Feb 08, 2011 5:36 pm

Re: Reconfiguration stuck at 0.0%

Postby Skye1013 » Sun Oct 14, 2012 8:13 pm

Blizzards way of telling you that maybe you shouldn't be playing?

Seriously though, have you tried contacting them about it?
"me no gay, me friends gay, me no like you call me gay, you dumb dumb" -bldavis
"Here are the values that I stand for: I stand for honesty, equality, kindness, compassion, treating people the way you wanna be treated, and helping those in need. To me, those are traditional values. That’s what I stand for." -Ellen Degeneres
"I'm not going to censor myself to comfort your ignorance." -Jon Stewart
Horde: Clopin Dylon Sharkbait Xiaman Metria Metapriest
Alliance: Schatze Aleks Deegee Baileyi Sotanaht Danfer Shazta Rawrsalot Roobyroo
User avatar
Skye1013
Maintankadonor
 
Posts: 3937
Joined: Tue May 18, 2010 5:47 am
Location: JBPH-Hickam, Hawaii

Re: Reconfiguration stuck at 0.0%

Postby Jeremoot » Mon Oct 15, 2012 8:33 am

I've tried everything listed here:

http://us.battle.net/wow/en/forum/topic/6412103544

The only solution seems to be uninstalling and downloading the game in full. That would take me all month with my internet connection though, and like a sucker, I already purchased a month of game time when I got MoP thinking I would be playing the day of.
User avatar
Jeremoot
 
Posts: 434
Joined: Tue Feb 08, 2011 5:36 pm

Re: Reconfiguration stuck at 0.0%

Postby Skye1013 » Mon Oct 15, 2012 6:35 pm

When I say contact, I don't mean via the forums. I'm referring to actually calling them (or worst case, I guess email/submit a ticket through battle.net)

You could probably explain the situation, and possibly get your play time delayed/reimbursed... not sure how willing they are to help in that regard.
"me no gay, me friends gay, me no like you call me gay, you dumb dumb" -bldavis
"Here are the values that I stand for: I stand for honesty, equality, kindness, compassion, treating people the way you wanna be treated, and helping those in need. To me, those are traditional values. That’s what I stand for." -Ellen Degeneres
"I'm not going to censor myself to comfort your ignorance." -Jon Stewart
Horde: Clopin Dylon Sharkbait Xiaman Metria Metapriest
Alliance: Schatze Aleks Deegee Baileyi Sotanaht Danfer Shazta Rawrsalot Roobyroo
User avatar
Skye1013
Maintankadonor
 
Posts: 3937
Joined: Tue May 18, 2010 5:47 am
Location: JBPH-Hickam, Hawaii

Re: Reconfiguration stuck at 0.0%

Postby Jeremoot » Tue Oct 16, 2012 5:09 am

I bit the bullet and uninstalled, sick of screwing with it. Rather annoying that patching wasn't an option. As for a refund on the subscription, I might try calling, but experience tells me they'd blame this problem on me and deny any sort of refund.
User avatar
Jeremoot
 
Posts: 434
Joined: Tue Feb 08, 2011 5:36 pm

Re: Reconfiguration stuck at 0.0%

Postby Skye1013 » Tue Oct 16, 2012 9:15 pm

Eh, it's better than the guaranteed 0% chance you have if you don't at least try.
"me no gay, me friends gay, me no like you call me gay, you dumb dumb" -bldavis
"Here are the values that I stand for: I stand for honesty, equality, kindness, compassion, treating people the way you wanna be treated, and helping those in need. To me, those are traditional values. That’s what I stand for." -Ellen Degeneres
"I'm not going to censor myself to comfort your ignorance." -Jon Stewart
Horde: Clopin Dylon Sharkbait Xiaman Metria Metapriest
Alliance: Schatze Aleks Deegee Baileyi Sotanaht Danfer Shazta Rawrsalot Roobyroo
User avatar
Skye1013
Maintankadonor
 
Posts: 3937
Joined: Tue May 18, 2010 5:47 am
Location: JBPH-Hickam, Hawaii

Re: Reconfiguration stuck at 0.0%

Postby lythac » Wed Oct 17, 2012 3:04 am

Jeremoot wrote:The only solution seems to be uninstalling and downloading the game in full. That would take me all month with my internet connection though, and like a sucker, I already purchased a month of game time when I got MoP thinking I would be playing the day of.


Do you know anyone who plays within easy reach of you? Can copy their install onto a USB stick.
Ryshad / Lythac of <Heretic> Nagrand-EU
User avatar
lythac
Moderator
 
Posts: 2676
Joined: Wed Sep 24, 2008 8:10 am


Return to Tech Stuff

Who is online

Users browsing this forum: No registered users and 0 guests


Remove Advertisements

Who is online

In total there are 0 users online :: 0 registered, 0 hidden and 0 guests (based on users active over the past 5 minutes)
Most users ever online was 380 on Tue Oct 14, 2008 6:28 pm

Users browsing this forum: No registered users and 0 guests
?php } else { ?