Remove Advertisements

Site speed / issues

Anything, including off-topic posts

Moderators: Fridmarr, Worldie, Aergis, Sabindeus, PsiVen

Is the site responding faster?

Faster
9
25%
Slower
7
19%
Same
7
19%
CBH
13
36%
 
Total votes : 36

Re: Site speed / issues

Postby lythac » Wed Jun 06, 2012 1:25 am

Code: Select all
http://ajax.cloudflare.com/cdn-cgi/nexp/v=3037830340/cloudflare.min.js:49


Same thing on Firefox 12.0 and 13.0
Ryshad / Lythac of <Heretic> Nagrand-EU
User avatar
lythac
Moderator
 
Posts: 2671
Joined: Wed Sep 24, 2008 8:10 am

Re: Site speed / issues

Postby lythac » Wed Jun 06, 2012 1:35 am

Disabling Javascript seems to sort it. Googling it, other random sites currently have the same issue.
Ryshad / Lythac of <Heretic> Nagrand-EU
User avatar
lythac
Moderator
 
Posts: 2671
Joined: Wed Sep 24, 2008 8:10 am

Re: Site speed / issues

Postby Andurin » Wed Jun 06, 2012 3:01 am

The problem seems to have resolved now, even without disabling Javascript. Gues it was a problem with Cloudflare.
Andurin
 
Posts: 839
Joined: Mon Jul 07, 2008 4:45 am

Re: Site speed / issues

Postby Skye1013 » Thu Jun 07, 2012 10:45 pm

Hrm... seems the only time I get the block script pop-up is when I visit the Board Index.

At work at the moment, so the random deletion of cookies and whatnot could be part of why this happens to me here. I haven't really messed with the page at home since the "problem" arose.
"me no gay, me friends gay, me no like you call me gay, you dumb dumb" -bldavis
"Here are the values that I stand for: I stand for honesty, equality, kindness, compassion, treating people the way you wanna be treated, and helping those in need. To me, those are traditional values. That’s what I stand for." -Ellen Degeneres
"I'm not going to censor myself to comfort your ignorance." -Jon Stewart
Horde: Clopin Dylon Sharkbait Xiaman Metria Metapriest
Alliance: Schatze Aleks Deegee Baileyi Sotanaht Danfer Shazta Rawrsalot Roobyroo
User avatar
Skye1013
Maintankadonor
 
Posts: 3918
Joined: Tue May 18, 2010 5:47 am
Location: JBPH-Hickam, Hawaii

Re: Site speed / issues

Postby Newsom » Fri Jun 08, 2012 4:58 pm

It's definitely a lot quicker. Pages load instantly instead of taking a few seconds which it did before.
Newsom NewsSpoonFrangoNewsy
User avatar
Newsom
 
Posts: 807
Joined: Wed Jun 23, 2010 1:34 am
Location: Sweden

Re: Site speed / issues

Postby Newsom » Mon Jun 11, 2012 8:10 am

I take that back. I get the "this site is currently offline" thing a lot, even sometimes when the site isn't even offline (the "try again for a live version" button works). Some kind of weird caching?
Newsom NewsSpoonFrangoNewsy
User avatar
Newsom
 
Posts: 807
Joined: Wed Jun 23, 2010 1:34 am
Location: Sweden

Re: Site speed / issues

Postby Nikachelle » Mon Jun 11, 2012 8:32 am

Newsom wrote:I take that back. I get the "this site is currently offline" thing a lot, even sometimes when the site isn't even offline (the "try again for a live version" button works). Some kind of weird caching?

I get the same lately.
User avatar
Nikachelle
Maintankadonor
 
Posts: 11000
Joined: Mon Mar 23, 2009 10:39 am
Location: Toronto, Canada

Re: Site speed / issues

Postby Gab » Mon Jun 11, 2012 8:41 am

Nikachelle wrote:
Newsom wrote:I take that back. I get the "this site is currently offline" thing a lot, even sometimes when the site isn't even offline (the "try again for a live version" button works). Some kind of weird caching?

I get the same lately.


Me too. Although I thought it might have been intended.
User avatar
Gab
 
Posts: 690
Joined: Tue Dec 07, 2010 10:54 am
Location: Wish you were here

Re: Site speed / issues

Postby Fridmarr » Mon Jun 11, 2012 5:23 pm

Newsom wrote:I take that back. I get the "this site is currently offline" thing a lot, even sometimes when the site isn't even offline (the "try again for a live version" button works). Some kind of weird caching?

Are you hitting the site through an old bookmark?
Fridmarr
Global Mod
 
Posts: 9665
Joined: Sun Apr 08, 2007 1:03 am

Re: Site speed / issues

Postby Skye1013 » Mon Jun 11, 2012 5:36 pm

I've gotten it before just clicking on one of the forum links... it's almost like it times out or something.
"me no gay, me friends gay, me no like you call me gay, you dumb dumb" -bldavis
"Here are the values that I stand for: I stand for honesty, equality, kindness, compassion, treating people the way you wanna be treated, and helping those in need. To me, those are traditional values. That’s what I stand for." -Ellen Degeneres
"I'm not going to censor myself to comfort your ignorance." -Jon Stewart
Horde: Clopin Dylon Sharkbait Xiaman Metria Metapriest
Alliance: Schatze Aleks Deegee Baileyi Sotanaht Danfer Shazta Rawrsalot Roobyroo
User avatar
Skye1013
Maintankadonor
 
Posts: 3918
Joined: Tue May 18, 2010 5:47 am
Location: JBPH-Hickam, Hawaii

Re: Site speed / issues

Postby Newsom » Mon Jun 11, 2012 7:50 pm

Fridmarr wrote:
Newsom wrote:I take that back. I get the "this site is currently offline" thing a lot, even sometimes when the site isn't even offline (the "try again for a live version" button works). Some kind of weird caching?

Are you hitting the site through an old bookmark?


I use http://maintankadin.failsafedesign.com/forum/ which is the URL I'm seing right now in my address bar. Should I be using something else?
Newsom NewsSpoonFrangoNewsy
User avatar
Newsom
 
Posts: 807
Joined: Wed Jun 23, 2010 1:34 am
Location: Sweden

Re: Site speed / issues

Postby Fridmarr » Mon Jun 11, 2012 8:34 pm

That should be fine. Some URLs have a session id embedded in them which can expire and cause some goofy behavior. So I was just wondering if that might be the problem since it doesn't seem to be happening consistently. Doesn't look like it though.
Fridmarr
Global Mod
 
Posts: 9665
Joined: Sun Apr 08, 2007 1:03 am

Re: Site speed / issues

Postby Shamora » Wed Jun 13, 2012 10:38 pm

I have seen the offline thing once, but mostly the site has been running terribly slow for me lately, taking several minutes to load a page.
Hearthstone Arena Stats
Server: PVP US Warsong, Horde - <Orbit>
Main: Keondra, Delver of the Vaults, Lvl 90 Assassination Rogue
User avatar
Shamora
 
Posts: 1441
Joined: Wed Feb 13, 2008 1:10 am
Location: In your Imagination

Re: Site speed / issues

Postby PsiVen » Fri Jul 06, 2012 8:45 am

I've been getting Cloudflared at home for a week or so, probably more since I was out of town for a while. I can only access the site through 3G atm.
Gladiator Psiven, 90 Tankadin
90 Druid, 90 Mage, 85 Monk, 85 DK, 70 War, 70 Pal, 60 Priest, 60 Lock, 64 Rogue
Longtime addict of Space - Glory Through Conquest
User avatar
PsiVen
Moderator
 
Posts: 4363
Joined: Fri Jun 01, 2007 5:28 pm
Location: On a Boat

Previous

Return to General

Who is online

Users browsing this forum: Finkum and 1 guest


Remove Advertisements

Who is online

In total there are 2 users online :: 1 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 380 on Tue Oct 14, 2008 6:28 pm

Users browsing this forum: Finkum and 1 guest