Remove Advertisements

Two things, one post (gmail + hardware issue)

Hardware, software, geek stuff

Moderators: laterna, Fridmarr, Worldie, Aergis, Sabindeus, PsiVen

Two things, one post (gmail + hardware issue)

Postby Fivelives » Wed Jan 25, 2012 12:15 pm

Hey,

So I just recently upgraded my video card. I went from an ATI Radeon 4850 HD 1gb pci-ex 16x 2.0 to an ATI Radeon 6970 HD 2gb GDDR5 16x pci-ex 2.1. I didn't swap out my motherboard, cpu, or ram. It should have increased performance in wow by ... well, a LOT, but instead, it's actually lowered it. All of the drivers are up to date for everything, so that's not the issue. I'm running windows 7 premium 64bit, 2.8ghz Intel Core2Duo CPU, with 4gb DDR2 RAM.

What could be causing the DROP in performance that I've noticed, and how can I fix it?

Also, gmail. Has anyone else noticed a HUGE increase in spam emails that completely bypass gmail's built in spam filters? It's always "people" emailing me with login/pw information to sites (I haven't clicked any of them) or attaching .html files to the emails. I'm getting 6-7 of these every day in my inbox, but I haven't changed any of my email or browsing habits. This one's just curiosity - is it just me, or have other people noticed this, too?
- I'm not Jesus, but I can turn water into Kool-Aid.
- A Sergeant in motion outranks an officer who doesn't know what the hell is going on.
- A demolitions specialist at a flat run outranks everybody.
User avatar
Fivelives
 
Posts: 3108
Joined: Sat Feb 16, 2008 7:55 pm

Re: Two things, one post (gmail + hardware issue)

Postby Nikachelle » Wed Jan 25, 2012 12:22 pm

No increase in my gmail junk here.
User avatar
Nikachelle
Maintankadonor
 
Posts: 11000
Joined: Mon Mar 23, 2009 10:39 am
Location: Toronto, Canada

Re: Two things, one post (gmail + hardware issue)

Postby Hrobertgar » Wed Jan 25, 2012 2:32 pm

Is there a way to tell if your processor is the bottleneck?

I'm not a tech guy and it might not be the issue, but its one of the things that comes up sometimes in product reviews when I read them.
Never Pug a random Troll Heroic, always wait for the guild group.

Hrobearina - 85 Healer - space goat
Hrobertgar - 85 Tank - human
Hrobernia - 85 Arcane - human
Hrobanka - 85 BM - elf
Hrobertgar
 
Posts: 704
Joined: Wed Jan 19, 2011 2:42 pm

Re: Two things, one post (gmail + hardware issue)

Postby cerwillis » Wed Jan 25, 2012 3:27 pm

No spam in gmail here. Like, at all.

What is the wattage on your PSU? The only thing I can think is that your new card is drawing too much power.

Also, just because your drivers are up to date doesn't mean that they aren't contributing to your problem in one way or another. The fact that you're running an intel chip/MOBO with an ATI card makes me want to scream "CONFLICT!!!" YMMV.
Mistawillis - Cerwillis - Turbowillis - Evilan
<Silent Resolve> Durotan/SW:TOR Shii-Cho
Miniwillis <PK> SC
User avatar
cerwillis
Maintankadonor
 
Posts: 1306
Joined: Fri Oct 17, 2008 8:00 am

Re: Two things, one post (gmail + hardware issue)

Postby Klaudandus » Wed Jan 25, 2012 5:09 pm

I've had more issues with intel mobos and nvidia than ati video cards. Wattage can be an issue indeed tho -- that's how I ended up burning my previous PSU

Anyways, what kind of rig is it? did you build it yourself or was it a dell/hp/something else computer? Cuz if it's an OEM machine, those PSUs are not designed with beefy video cards in mind.
The Element of Forum Hyperbole
Image
---
Flüttershy - Draenei Protection Paladin, Aerie Peak
Klaudandus - BE Protection Paladin, Feathermoon (Semi-retired)
User avatar
Klaudandus
 
Posts: 11060
Joined: Thu Apr 02, 2009 7:08 am
Location: Texas' Armpit

Re: Two things, one post (gmail + hardware issue)

Postby Fivelives » Wed Jan 25, 2012 7:14 pm

I built it myself. I'm running a 750w power supply. But there's a thought - it IS drawing all of its power off a single rail (I lost the modular bits, and the card requires both an 8-pin and 6-pin connector, so I've just got it plugged in to the same cable). Could that really impact it that much?

And I've never had a single problem with ATI GPU/Intel mobo. Unless this would be it - it'd be the first time.

Newegg links:

http://www.newegg.com/Product/Product.a ... 6819116091 (processor)
http://www.newegg.com/Product/Product.a ... 6820231241 (RAM)
http://www.newegg.com/Product/Product.a ... 6813128380 (mobo)
http://www.newegg.com/Product/Product.a ... 6814161382 (video card)

I bought the PSU awhile back after my last one fried - picked it up at Best Buy, so don't have a link readily available.
- I'm not Jesus, but I can turn water into Kool-Aid.
- A Sergeant in motion outranks an officer who doesn't know what the hell is going on.
- A demolitions specialist at a flat run outranks everybody.
User avatar
Fivelives
 
Posts: 3108
Joined: Sat Feb 16, 2008 7:55 pm

Re: Two things, one post (gmail + hardware issue)

Postby laterna » Thu Jan 26, 2012 12:06 am

Check that you run wow on DX11 and not 9 possibly. I'll take a longer look come saturday, exams lining up for me now, although it could be a cpu bottleneck. You can test this by a synthetic GPU test with either card on.
laterna
Moderator
 
Posts: 325
Joined: Tue Mar 10, 2009 7:00 pm

Re: Two things, one post (gmail + hardware issue)

Postby Fivelives » Fri Jan 27, 2012 11:49 am

I'm not exactly sure what a synthetic GPU test is. I'm running DX11 for sure, though.
- I'm not Jesus, but I can turn water into Kool-Aid.
- A Sergeant in motion outranks an officer who doesn't know what the hell is going on.
- A demolitions specialist at a flat run outranks everybody.
User avatar
Fivelives
 
Posts: 3108
Joined: Sat Feb 16, 2008 7:55 pm

Re: Two things, one post (gmail + hardware issue)

Postby laterna » Sat Jan 28, 2012 4:06 am

http://unigine.com/products/heaven/

Run the older card first, record the running settings, then run the newer one. Should show a difference in speed. Are you sure you're running WoW on DX11 and not 9? I had an issue with wow switching to DX9 on its own after a small patch.
laterna
Moderator
 
Posts: 325
Joined: Tue Mar 10, 2009 7:00 pm

Re: Two things, one post (gmail + hardware issue)

Postby Fivelives » Sat Jan 28, 2012 1:05 pm

How can I tell if WoW is running on DX9? According to Dxdiag my system is running on 11, is that even possible?

I'd really prefer to leave the new card in. It's monstrous, and I had a bitch of a time trying to get it into the case. Every time I'd try to put it in when I installed it, something would come unplugged somewhere. I finally ended up just taking it to the Geek Squad and having them do it. I'm sort of ashamed to admit it, but it was $30 well spent - I'd been tinkering with it for 3 hours before I finally gave up and brought it in.
- I'm not Jesus, but I can turn water into Kool-Aid.
- A Sergeant in motion outranks an officer who doesn't know what the hell is going on.
- A demolitions specialist at a flat run outranks everybody.
User avatar
Fivelives
 
Posts: 3108
Joined: Sat Feb 16, 2008 7:55 pm

Re: Two things, one post (gmail + hardware issue)

Postby Fridmarr » Sat Jan 28, 2012 5:35 pm

Download process explorer from Sysinternals, it'll show you what DLL's are being loaded.
Fridmarr
Global Mod
 
Posts: 9665
Joined: Sun Apr 08, 2007 1:03 am

Re: Two things, one post (gmail + hardware issue)

Postby Fivelives » Sat Jan 28, 2012 6:11 pm

As a breakdown by program using them, Fridmarr? Or is it like the task manager where I'd have to guess.
- I'm not Jesus, but I can turn water into Kool-Aid.
- A Sergeant in motion outranks an officer who doesn't know what the hell is going on.
- A demolitions specialist at a flat run outranks everybody.
User avatar
Fivelives
 
Posts: 3108
Joined: Sat Feb 16, 2008 7:55 pm

Re: Two things, one post (gmail + hardware issue)

Postby laterna » Sat Jan 28, 2012 7:28 pm

WoW options > advanced > DX11. Make sure you have this on, and not DX9
laterna
Moderator
 
Posts: 325
Joined: Tue Mar 10, 2009 7:00 pm

Re: Two things, one post (gmail + hardware issue)

Postby Fridmarr » Sun Jan 29, 2012 10:19 am

Fivelives wrote:As a breakdown by program using them, Fridmarr? Or is it like the task manager where I'd have to guess.

It breaks it down...even by thread if you want.
Fridmarr
Global Mod
 
Posts: 9665
Joined: Sun Apr 08, 2007 1:03 am

Re: Two things, one post (gmail + hardware issue)

Postby tullock » Sun Jan 29, 2012 12:57 pm

Id be inclined to blame the processor if your performance simply didnt improve, but if it got worse, something else is wrong. A 6870 (backed by a strong cpu) will run wow at ultra@1920x1200 with 4xAA and 8xAF and still hover around 50-60fps in a crowded city, And a 6970 should be at least 20-30% faster than a 6870.

If it were me, i would first download and run driver sweeper, then reinstall the drivers. If the problem persists, i would then download gpu-z, core temp, and open task manager to track cpu and gpu load/temperature while gaming to ensure nothing is throttling. If your cpu is at high load, but your gpu isnt, then its a cpu bottleneck.
User avatar
tullock
Maintankadonor
 
Posts: 229
Joined: Wed Sep 12, 2007 9:11 pm

Next

Return to Tech Stuff

Who is online

Users browsing this forum: No registered users and 1 guest


Remove Advertisements

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 380 on Tue Oct 14, 2008 6:28 pm

Users browsing this forum: No registered users and 1 guest