RoS Lag?

Naj'entus, Supremus, Akama, Gorefiend, Gurtogg Bloodboil, RoS, Sharaz, Council, Illidan

Moderators: Fridmarr, Worldie, Aergis, fiend

RoS Lag?

Postby Petrus » Wed Oct 29, 2008 1:47 pm

We had some pretty extreme lag on RoS last night, but only during P3. Everyone in vent reported the same crazy 5000+ms lag, with some over 8 second lag. Anyone else experience the same thing? We killed it anyway but we might have been screwed had it happened in P2.
User avatar
Petrus
Maintankadonor
 
Posts: 940
Joined: Wed Feb 06, 2008 3:45 am
Location: St. Paul, Minnesota

Re: RoS Lag?

Postby dmok » Wed Oct 29, 2008 1:54 pm

Petrus wrote:We had some pretty extreme lag on RoS last night, but only during P3. Everyone in vent reported the same crazy 5000+ms lag, with some over 8 second lag. Anyone else experience the same thing? We killed it anyway but we might have been screwed had it happened in P2.

On the scryers, we had no issue with lag in BT at all last night.

Was a good night too. Picked up the Brutalizer and the neck from RoS. Second night on Mother to come on Sunday. Here's hoping we can get the last 12% with 2 pieces of SR gear on everyone (did it last sunday with only priest buff, and got her to 12%)
There ain't no pirate like a Mead Hall Pirate

Mead Hall Pirates - The Scryers US
Dmor: 80 Prot Paladin | Dmok: 80 MM Hunter | Dmos: 80 Disc Priest | Dmoz: 80 Unholy DK
dmok
 
Posts: 972
Joined: Thu Apr 24, 2008 6:49 am
Location: The Scryers

Re: RoS Lag?

Postby Conaan! » Wed Oct 29, 2008 2:29 pm

Petrus wrote:We had some pretty extreme lag on RoS last night, but only during P3. Everyone in vent reported the same crazy 5000+ms lag, with some over 8 second lag. Anyone else experience the same thing? We killed it anyway but we might have been screwed had it happened in P2.



yeah, i thought it was just me too


i was the only one in the raid with the bad lag, 1 frame every 15 seconds, good thing we wiped otherwise p3 would have been a b****, i turned ALL my settings down, turned down resolution AND made it into full screen mode and i averaged 4 fps during p2, p3 was 9 fps, its probally just the room itself thats the problem
Image
Lore wrote:JEAPORDY: CREEPY BASEMENT EDITION
User avatar
Conaan!
 
Posts: 1271
Joined: Wed May 14, 2008 3:22 pm

Postby OmegaDN » Wed Oct 29, 2008 3:26 pm

Last night my guild went in and experienced the same thing. Everyone on vent was like "huh?!"
OmegaDN
 
Posts: 77
Joined: Mon Jun 25, 2007 7:45 pm


Return to Black Temple

Who is online

Users browsing this forum: No registered users and 0 guests

Who is online

In total there are 0 users online :: 0 registered, 0 hidden and 0 guests (based on users active over the past 5 minutes)
Most users ever online was 380 on Tue Oct 14, 2008 6:28 pm

Users browsing this forum: No registered users and 0 guests