Remove Advertisements

ag_Unitframes cast bar

All things /script related

Moderators: Fridmarr, Worldie, Aergis, _Chloe

ag_Unitframes cast bar

Postby wesintex » Sat Mar 15, 2008 10:42 pm

recently downloaded and installed ag_Unitframes from ace and I've got it set up the way I want, but for some reason, I can't get the cast bar to function properly.

I have the cast bar enabled for my target but when my target is casting, all that appears is a yellow rectangle underneath the target frame. There is no name for the spell and there is not a countdown or whatever for when the spell will finish casting.It's also impossible to move.

Actually I reloaded my UI and now nothing appears.

I was thinking it might be because of the Frame Layout I have selected, it's currently on Compact for all my frames, but I'm not sure.

Does anyone know about this?

Here is my UI
http://i69.photobucket.com/albums/i70/w ... 222357.jpg
User avatar
wesintex
 
Posts: 35
Joined: Sat Mar 15, 2008 10:39 pm

Postby Pizbit » Sun Mar 16, 2008 12:10 am

Hrm, did you change your profile before making this change? that's the only time I've noticed Agframed get a bit odd without a reloadui before changes.
I have ADHD and OCD...I keep forgetting to wash my hands.
Pizbit
 
Posts: 2184
Joined: Fri Aug 10, 2007 11:37 am

Postby wesintex » Sun Mar 16, 2008 3:43 pm

Well I haven't changed it from Default since I downloaded it so all the options I have set should be in that profile right? Or do I need to set a profile other than default for things to work properly?
User avatar
wesintex
 
Posts: 35
Joined: Sat Mar 15, 2008 10:39 pm


Return to Add-ons, UI, and Macros

Who is online

Users browsing this forum: No registered users and 1 guest


Remove Advertisements

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 380 on Tue Oct 14, 2008 6:28 pm

Users browsing this forum: No registered users and 1 guest