[Pitbull] Problem since 2.3 (Target's Debuffs)

All things /script related

Moderators: Fridmarr, Worldie, Aergis, _Chloe

[Pitbull] Problem since 2.3 (Target's Debuffs)

Postby Coldaan » Mon Nov 19, 2007 1:52 am

Hiho!

I'm having a huge Problem with the Ace-Addon "Pitbull" (Unitframes) since the release of patch 2.3.
It seems to me that the debuff-indicator of my target is causing huge lags/fps issues. If I deactivate the debuff-indicator of the target (or: switch to only show debuffs caused by myself) everything runs smoothly.
But most of the time it is more than just helpfull to see the debuffs of the target, so this is kind of a huge problem for me as a tank. I've been looking all over different forums and I've also tried fixing this issue by changing some (all?^^) of pitbull's options, but I had no luck.
I would guess it has something to do with buffs and debuffs now (since 2.3) constantly being visible even on hostile targets, but then a lot of people would have to have these problems right?

Help is very much appreciated.
Coldaan
 
Posts: 99
Joined: Thu May 03, 2007 2:12 am

Postby Gerilith » Mon Nov 19, 2007 4:09 am

I strongly recommend using AltAuras instead of the build-in aura module.
Standing alone with no direction
How did I fall so far behind?
Why Am I searching for perfection?
Knowing it's something I won't find
User avatar
Gerilith
 
Posts: 788
Joined: Mon Sep 24, 2007 1:21 am
Location: Germany

Postby Coldaan » Mon Nov 19, 2007 4:22 am

Gerilith wrote:I strongly recommend using AltAuras instead of the build-in aura module.


i was already thinking that my problem might have something to do with Auras & Alt_Auras, but I don't quite get what those do in the first place.^^

What's the difference between Auras & Alt_Auras and do I have to choose between them in my Addons-List or even use both?
Coldaan
 
Posts: 99
Joined: Thu May 03, 2007 2:12 am

Postby Gerilith » Mon Nov 19, 2007 4:50 am

Auras and AltAuras manage the buffs/debuffs. The main difference is that AltAuras is coded a little better. If you use AltAuras you should disable Auras completely.
Standing alone with no direction
How did I fall so far behind?
Why Am I searching for perfection?
Knowing it's something I won't find
User avatar
Gerilith
 
Posts: 788
Joined: Mon Sep 24, 2007 1:21 am
Location: Germany

Postby Coldaan » Mon Nov 19, 2007 4:57 am

ok i'll try this when i get home tonight. thanks man. :wink:
Coldaan
 
Posts: 99
Joined: Thu May 03, 2007 2:12 am

Postby Coldaan » Tue Nov 20, 2007 2:38 am

ok well i tried using Alt_Auras instead of Auras but the problem is still there. looked all over the web including the ace forums but it seems like it's not a known issue and not many people have this problem (a few have though).

anyway, if anyone finds a solution to the fps/lags issue i have with the debuffs of pitbull-unitframes let me know.^^
Coldaan
 
Posts: 99
Joined: Thu May 03, 2007 2:12 am

Postby chayde » Tue Nov 20, 2007 3:05 am

You can try using ag_Unitframes for now instead of pitbull until your issue is cleared. AG is basically the same thing as pitbull with a few less options maintained by a different author.
chayde
 
Posts: 14
Joined: Tue Nov 13, 2007 11:40 pm


Return to Add-ons, UI, and Macros

Who is online

Users browsing this forum: Ezharon and 1 guest

Who is online

In total there are 2 users online :: 1 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 380 on Tue Oct 14, 2008 6:28 pm

Users browsing this forum: Ezharon and 1 guest