25-Man ToC Woes

All things /script related

Moderators: Fridmarr, Worldie, Aergis, _Chloe

25-Man ToC Woes

Postby Koatanga » Wed Aug 26, 2009 9:13 pm

I am posting this here because it is most likely related to one or more add-ons.

We have a few people in our raid who disconnect at the beginning of fights in the new raid. This happens 5-10 seconds after pull. it is consistent, and does not happen at other times. I am one of those people, sadly.

All other encounters/instances are fine. But as soon as we start bashing on that stupid overweight centaur, I am toast. It happens again on Jaraxxus. It hasn't happened on the PvP encounter or the twins.

This is only on the 25-man.

I am running a dual-core Intel E5200 at 2.5 GHz, 4GB RAM on Windows7 64-bit. Graphics card is an NVidia 8600GT. I use a wired connection to the router.

My add-on set includes:

Action Bar Saver 2
Addon Control Panel
AtlasLoot
AuldLangSyne
Baggins
Chatter
ClearFont2
Clique
CowTip 3.0
Dominos
DoTimer
FuBar
MarkMyTarget (generally inactive during raids)
Omen3
OptiTaunt
oRA2
Outfitter
Quartz
RangeDisplay
RatingBuster
Recount
ScrollingCombatText
Sunn Viewport Art
Swatter
Talented
TidyPlates
VuhDo
X-Perl
ZOMGBuffs
Deadly Boss Mods

Does anyone else experience these disconnects? If so, which add-ons do we have in common?

I have tried stripping many of those off when frantically trying to reconnect, and thought I had a "safe" set this week, only to get ditched again on the first pull.

I have disabled all incomming heals features wherever I could find them, to try to diminish the effects of JoL heal-spam.

Any help would be appreciated. This is not something I can go test on a whim as it takes 25 people in a fresh raid instance to do. Each week, I trim things down, each week it seems to make zero difference.
Retired. Koatanga, Shapely, Sultry, Doominatrix of Greenstone - Dath'Remar
Koatanga
 
Posts: 2024
Joined: Mon Nov 17, 2008 12:46 pm

Re: 25-Man ToC Woes

Postby Laika » Thu Aug 27, 2009 4:50 am

Have you tried running it without any addons? Does the problem still persist in those cases? You say you've been trimming down each week, while I would suggest starting from zero and slowly build up from there. Hopefully, you're comfortable at least on the first boss to try it without any addons? For each boss after that, you could add one of more addons you feel are essential.
Laika
 
Posts: 9
Joined: Wed Aug 12, 2009 4:05 am

Re: 25-Man ToC Woes

Postby Seloei » Thu Aug 27, 2009 5:09 am

I second that idea, disable everything and then slowly add the 'needed' addons back. For the first boss you don't need any mods to know what/when happens so you can go there without anything and listen on vent for when he has 3 debuff stacks.
Image
Seloei
 
Posts: 1130
Joined: Wed Mar 19, 2008 2:24 am
Location: Estonia

Re: 25-Man ToC Woes

Postby fafhrd » Thu Aug 27, 2009 7:26 am

Is your DoTtimers up to date? It broke pretty horribly with 3.2, both in terms of "this doesn't work" and "this kills my computer".
ImageImage
1/1 Lore pre-nerf.
User avatar
fafhrd
 
Posts: 5432
Joined: Fri Aug 31, 2007 2:31 pm

Re: 25-Man ToC Woes

Postby _Chloe » Thu Aug 27, 2009 7:35 am

Is recount cleared and not saving data? There might be some odd GUID and bit calls going out. I had a similar issue with Skada on longer fights where it was trying to aggregate data while still in-combat. Not the best of things. Also make sure all of them are up-to-date. If it still continues, disable all and slowly re-enable until you find the one causing it.
User avatar
_Chloe
Moderator
 
Posts: 971
Joined: Fri Dec 07, 2007 6:36 pm
Location: Santa Monica, CA

Re: 25-Man ToC Woes

Postby Lave » Wed Sep 09, 2009 11:00 am

had the same problem.. AddonSpam_Fu told me that ZOMGbuffs was spamming like crazy (25k messages in less than 20 seconds) - disabling it fixed this issue for me
Image
User avatar
Lave
 
Posts: 187
Joined: Fri Aug 10, 2007 6:50 am
Location: Berlin, Germany

Re: 25-Man ToC Woes

Postby Agonized » Thu Sep 10, 2009 7:47 pm

I was having exactly this same issue, deleted WTF and all my addons and started from scratch, still happened. On a guildies advice I bypassed my router and went straight from the modem to the cpu, hasn't happened since... router was about 8 years old, was just needing replaced.
User avatar
Agonized
 
Posts: 40
Joined: Mon Dec 24, 2007 10:52 am

Re: 25-Man ToC Woes

Postby ydraw » Fri Sep 11, 2009 6:40 am

It's not addons causing this, it's all the NPCs in the TOTC arena.
ydraw
 
Posts: 153
Joined: Tue Jul 15, 2008 12:45 pm


Return to Add-ons, UI, and Macros

Who is online

Users browsing this forum: No registered users and 1 guest

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 380 on Tue Oct 14, 2008 6:28 pm

Users browsing this forum: No registered users and 1 guest