Remove Advertisements

Trouble installing addons/WoW not installed properly

All things /script related

Moderators: Fridmarr, Worldie, Aergis, _Chloe

Trouble installing addons/WoW not installed properly

Postby Bundy » Mon Jun 22, 2009 5:08 am

Ok I was going to Iraq so I bought a labtop to play WoW on when I got there. But I couldnt find all the game CDs to install it. So I had to resort to DLing it from the site, except it wouldnt work for shit. So finaly I resorted to DLing it from different sites I found which took forever and a day. In the end, its installed, but not like it should be.

I know how to install mods usualy, just toss em in the add-on folder basicaly, simple. But there is no add-on folder or any other of the folders that I would usualy see in the WoW program folder. I wish I could decribe it better, but its just a bunch of wierd shit and I have no idea how the game even works to be honest. Has anyone come accross this problem or could give me some advice?
Bundy
 
Posts: 171
Joined: Sun May 31, 2009 2:41 am

Re: Trouble installing addons/WoW not installed properly

Postby _Chloe » Mon Jun 22, 2009 5:19 am

Post a SS Please.
User avatar
_Chloe
Moderator
 
Posts: 971
Joined: Fri Dec 07, 2007 6:36 pm
Location: Santa Monica, CA

Re: Trouble installing addons/WoW not installed properly

Postby Bundy » Mon Jun 22, 2009 5:21 am

I dont know what a "SS' is.....
Bundy
 
Posts: 171
Joined: Sun May 31, 2009 2:41 am

Re: Trouble installing addons/WoW not installed properly

Postby Rehlachs » Mon Jun 22, 2009 5:23 am

screenshot
Rehlachs
 
Posts: 166
Joined: Fri Nov 09, 2007 2:23 am

Re: Trouble installing addons/WoW not installed properly

Postby Bundy » Mon Jun 22, 2009 5:25 am

At work right now, so maybe in about 5-6 hours.
Bundy
 
Posts: 171
Joined: Sun May 31, 2009 2:41 am

Re: Trouble installing addons/WoW not installed properly

Postby vertinog » Mon Jun 22, 2009 8:52 am

Bundy wrote:but its just a bunch of wierd shit


Happen to know if you downloaded the right locale version?

Also why did the direct DL from blizzard not work? If it is a peer-to-peer issue you can disable that and download directly from blizzard.
User avatar
vertinog
 
Posts: 141
Joined: Mon Mar 02, 2009 7:15 am

Re: Trouble installing addons/WoW not installed properly

Postby Bundy » Tue Jun 23, 2009 12:59 am

Happen to know if you downloaded the right locale version?

Also why did the direct DL from blizzard not work? If it is a peer-to-peer issue you can disable that and download directly from blizzard.


I honestly dont remember exactly where I DL'd it from, it was a recomended site from BLizz though. Basicaly im in Iraq and there internet sucks a phat one, so I can almost never DL anything from there DL manager thing, I have to DL all the patches through other sites. I tried changeing the peer to peer on and off. It downloads about 1 MB and then says the tracker is not responding.

Its fine though, ill just tough it out until I go home in 3-4 weeks, I made it this long without any addons so I can last a little longer.
Bundy
 
Posts: 171
Joined: Sun May 31, 2009 2:41 am


Return to Add-ons, UI, and Macros

Who is online

Users browsing this forum: Google [Bot] and 1 guest


Remove Advertisements

Who is online

In total there are 2 users online :: 1 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 380 on Tue Oct 14, 2008 6:28 pm

Users browsing this forum: Google [Bot] and 1 guest